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abstract
A short description of a set of supporting files. In Microsoft TechNet, you can run supporting files directly 
from the article or topic.



Annotation pane
The section of the TechNet window (below the Topic pane) where you add notes or 
comments to a topic. You open and close the Annotation pane with the Annotation 
button.

annotation
A note or comment you attach to a topic. The annotation applies to the topic as a 
whole; you cannot annotate individual paragraphs or sections in the topic.

book
A book or collection of topics in Microsoft TechNet, represented by a book icon in the 
Contents pane. A book can contain topics (for example, the TechNet News topics), 
other books (for example, the books contained in the Windows 3.1 Resource Kit), or a 
combination of books and topics (for example, Technical Notes).

bookmark
A placeholder you insert at a topic so you can return to that topic quickly. You can mark topics that you 
reference frequently or that you would like to continue reading later. Bookmarks appear in the Bookmark
list, from which you can jump to marked topics. (You cannot use a bookmark to mark a place within a 
topic.)



Bookmark list
A dialog box showing the list of bookmarks you have inserted. You can scroll between topics in the 
Bookmark list using the Previous and Next in Bookmark List buttons in the Topic pane.



Clipboard
A temporary storage area for text and graphics that you are copying or moving from one location to 
another.



Contents list
The Contents list (in the Contents pane) provides a listing of books, articles, and supporting files 
organized by product type. For example, international Knowledge Base articles on various 
troubleshooting topics are listed under Knowledge Base, <language>, and conference notes for 
Microsoft products and events can be found under Conferences. You can customize the list to show only
certain books or topics by defining subsets.



Contents pane
The section of the TechNet window that lists the contents of the entire CD or a selected subset.



entire Contents list
The list that appears in the Contents pane when you select Entire CD from the Contents menu. This list 
includes all of the books and articles in TechNet.



exception list
A list of words that Microsoft TechNet ignores during a search. These words appear too often in books 
and articles to result in meaningful searches. The exception list consists of the following words:

1, 2, 3, a, an, and, as, at, be, but, by, do, for, from, have, he, in, it, not, of, on, or, she, that, the, 
there, they, this, to, we, which, with, you



Find Results list
A separate window that displays search results. This window lists the topics found as a result of your 
query and assigns each topic a score based on its relevance to the query.



History list
A dialog box showing a list of the most recently viewed topics.



NEAR setting
The NEAR operator searches for words or phrases that appear close to one another in a topic. The 
NEAR setting determines the desired distance between the search terms (8 words by default). For 
example, the query ole NEAR dde searches for topics that contain the term OLE within 8 words of the 
term DDE. You can change the NEAR setting by choosing Options from the Tools menu and editing the 
value in the Find box.



query
A word or phrase used when doing a full-text search of TechNet. You type queries in the Find dialog box,
following the rules of search syntax.



subset
A predefined or user-defined set of books and topics from TechNet. A subset can be used as a 
customized table of contents or as the scope (search range) for a query.



Topic pane
The section of the TechNet window that displays topics. The title bar of the Topic pane specifies the type 
and subcategory of information displayed.



topic
The smallest unit of information in Microsoft TechNet. This may be an article, a chapter 
or section from a book, or an abstract that launches supporting files. A topic icon that 
contains a question mark represents a topic that is a Help file, included in TechNet in its
original format.



Commands

Microsoft TechNet provides the following menus and commands. Click highlighted commands for 
detailed information about that command.

File menu
Open... Opens other CD titles.

Print... Sets printing options and lets you print from topics or the Contents list.

Print Setup... Sets printer options.

Exit Closes Microsoft TechNet.

Edit menu
Cut Cuts text from the Annotation pane.    Dimmed when using the Topic pane.

Copy Copies the selected text from the topic or annotation to the Clipboard.

Paste Pastes text from the Clipboard to an annotation.

Select All Selects all text from the active Topic or Annotation pane for copying or cutting.

View menu
Contents and Topic Displays both the Contents and Topic panes in the main window.

Topic only Maximizes the Topic pane.    

Contents only Maximizes the Contents pane.

Annotation Opens or closes the Annotation pane.

Split Lets you move the vertical split bar between the Contents and Topic panes with 
the arrow keys.      

Next Highlight Displays the next search hit in the current topic.

Previous Highlight Displays the previous search hit in the current topic.

Contents menu
Entire CD Displays the contents of the entire CD in the Contents pane.

Whats New Displays only new books and topics (indicated by red bullets in the Entire CD list 
of contents) in the Contents pane.

Define Subset... Allows you to define your own contents lists.

More... Appears only when you have more than nine subsets defined, so you can view a 
complete subset listing. The first nine user-defined subsets appear in the 
Contents menu.

Tools menu
Find Results... Displays the results of your last query.

History... Displays a list of most recently viewed topics.

Bookmarks... Displays the Bookmark list, where you can view, open, and add bookmarks to 
identify topics you use frequently.

Find... Allows you to search the entire TechNet CD or selected books for a word or 
phrase.



Options... Allows you to customize the user interface and usage settings for TechNet.

Help menu
Help Index... Displays the contents screen for the Microsoft TechNet Help system.

Release Notes... Displays recommendations for using Microsoft TechNet, known problems, and 
software limitations.

About TechNet... Displays version and copyright information for the Microsoft TechNet.



Dialog Boxes

Click the name of the box for detailed information on the options in each box.

Find

Find Results

Define Subset

Options

History List

Bookmarks

Supporting Files

Print

Print Setup

Open



Find Dialog Box

Use this dialog box to search the entire TechNet CD or selected books and topics for a word or phrase. 

Query
Type in a word or phrase, for example

The query Finds topics with
font The word font
font* Words that start with font 

(for example, fontname)
font AND style The two words, font and style
font OR style The word font or the word style
font NOT style The word font but not the word style
"font styles" The phrase "font styles"
font NEAR style The word font within 8 words of style 

(you can change the NEAR default in the Tools Options dialog)

Scope of Search
Select the scope of your search.

Entire CD
Searches the contents of the entire TechNet CD.
Current Topic Only
Searches only the topic currently displayed in the Topic pane.
Last Topics Found
Searches through topics displayed most recently in the Find Results list.
Subset of Contents
Select a subset from the list box to use as your search range, or scope of search. Select What's New to
search only topics that are new in this release of TechNet.

Topic Area to Search
Title and Text
Searches the title and text of topics.
Title Only
Searches topic titles but not topic text.

Find button
Click the Find button to start the search.

Define Subset button
Click the Define Subset button to create your own subset.

See also
Using Queries to Search TechNet
Viewing the Results of Your Query
Customizing the Contents List



Find Results List

Use this list to view results of your latest search and to open topics as needed.

Keep Window Open check box
Select to keep the Find Results list open on your screen after jumping to a topic.

Score
The rank of the topic in order of relevance to the query. The topic with the greatest density of search 
hits is ranked first. Click the heading to sort by score.

Book
The source book for the topic as listed in the Contents pane. Click the heading to sort by title.

Topic
Title of the topic found. Click the heading to sort by topic title.

Find Again button
Click the Find Again button to either refine your search through the Find Results list (using a new 
query) or to open the Find dialog for a new search. 

Go To button
Click the Go To button to jump to a selected topic. (Double-click the topic as a shortcut.)

See also
Using Queries to Search TechNet
Viewing the Results of Your Query



Define Subset Dialog Box

Create your own subset, a customized Contents list selected from the entire contents of TechNet.

Subset Name
Type a name to identify your customized subset, or choose a name from the drop-down list.

Books to Choose From
Lists available books for a set. Select a book from this list for your subset. Double-click book icons to 
see lower levels of books; you cannot get to the topic level. When a book has been added to a subset, 
it no longer appears in this list.

Books in Subset
Lists books in your subset. Select books from this list that you want to remove from the subset. Double-
click book icons to see lower levels of books; you cannot get to the topic level.

Add button
Click the Add button to add the selected book to the subset.

Add All button
Click the Add All button to add all books listed under Books to Choose From.

Remove button
Click the Remove button to remove the selected book from the subset.

Remove All button
Click the Remove All button to remove all books from the subset.

Include New Topics Only check box
Select to include only topics new to this release of TechNet in the subset you are creating. 

See also
Customizing the Contents List



Options Dialog Box

Set user-defined options for TechNet interface.

Jump Text Color
Select a color for hypertext jumps within TechNet topics. (Default is Dark Green.)

Automatic Sync to Topics in Contents
Check if you want to automatically track topics as they are viewed. With the Sync feature on, the 
Contents pane automatically highlights the titles of topics you open as you move through TechNet. 
(Default is off, no automatic sync.)

Save History List
Saves up to 50 topics in the History list from session to session. (Default is on, save list.)

Show ToolTips
Shows ToolTips, the on-screen descriptions of toolbar buttons displayed when your pointer pauses over
a button. (Default is on, show tips.)

Display Highlights in Topic
Displays highlights in topic text. Search hits are highlighted in topic text so you can find the relevant 
sections easily. (Default is on, display highlights.)

Jump to First Highlight in Topic
Check to jump automatically to the first highlight in a topic when you open topics from the Find Results 
window. (Default is off, no jumps to first highlight; jumps go to start of topic.)

NEAR means within ___ words
Type a number to change the NEAR setting, which determines the desired distance between search 
terms in a query. (Default is 8 words.)

See also
Jumping to Related Topics
Finding the Current Topic in the Contents List
Viewing Topics from the History List
Searching Topic Text
Using Operators in Your Queries



History List

View recently displayed topics in the History list, and jump back to topics as needed.

Keep window open check box
Select to keep the History list open after jumping to a topic.

Order
Rank of topic according to which topic was most recently viewed. (Most recent is first.) Click the 
heading to sort numerically by order.

Book
The source book for the topic as listed in the Contents pane. Click the heading to sort alphabetically by 
book name.

Topic
Title of the topic found. Click the heading to sort alphabetically by topic title.

Go To button
Click the Go To button to jump to a selected topic from the list. (Double-click the topic as a shortcut.)

See also
Viewing Topics from the History List



Bookmark List

Mark topics with bookmarks and open topics from the Bookmark List.

Keep Window Open check box
Select to keep the Bookmark list open after jumping to a topic.

Book
The source book for the bookmarked topic as listed in the Contents pane.

Name
The name of the topic title you have bookmarked (unless you gave the bookmark a different name).

Go To button
Click the Go To button to jump to a selected topic in the list. (Double-click the topic as a shortcut.)

Edit List button
Click the Edit List button to add or delete bookmarks.

Name in Edit Bookmark List
Accept the topic title as the name for the bookmark, or type another bookmark name. Bookmark names
must be unique.

Add button in Edit Bookmark List
Click the Add button to place a bookmark at the current topic.

Delete button in Edit Bookmark List
Click the Delete button to delete a selected bookmark from the list.

See also
Marking Your Place Using Bookmarks



Supporting Files Dialog Box

The dialog box displays a list of supporting files associated with a topic. Select from the list to copy files 
to your system.

Files
Scroll through list and select source files to copy.

Copy button
Click the Copy button to copy a selected supporting file to your system.

Copy All button
Click the Copy All button to copy all supporting files associated with an abstract or article to your 
system.

See also
Copying Supporting Files



Print Dialog Box

Print topics and/or books and set print options in the Print dialog box.

Printer
Displays the name of the default printer or the printer specified in the Print Setup dialog box.

Print What
Select the part of TechNet you want to print.

Current Topic
Prints the entire text of the topic displayed in the Topic pane. 
Selected Topic or Book in Contents Pane
Prints a selected topic or an entire book from the Contents pane.
Content Listing
Prints the list of books and topics displayed in the Contents pane.

Copies
The number of copies you want to print.

Print Annotations check box
Select to include annotations when topics are printed.

Print to File check box
Select to print to a file, instead of directly to a printer. The Print to File dialog box is displayed, where 
you type an Output File Name.

Setup... button
Click the Setup button to display the Print Setup dialog box, where you set further print options.

See also
Printing Topics
Printing the Contents List
Print Setup Dialog Box



Print Setup Dialog Box

Select a specific printer and further print options in the Print Setup dialog.    The options in this box and 
further boxes vary, depending on your printer.

Printer
Select a printer as needed.

Default Printer
The current default printer for your system.
Specific Printer
Select a specific printer from the list box.

Orientation
Portrait
The default, tall orientation for printing pages.
Landscape
Click to change orientation from tall to wide.

Paper
Size
Select paper size as needed.
Source
Select paper source as needed.

Options
Click the Options button to choose further print options.

Network
Click the Network button to connect to network printers.

See also
Printing Topics
Print Dialog Box



Open Dialog Box

Use this dialog box to open other CD titles that use the same browsing technology. These 
include issues of Microsoft TechNet CD (August 1994 or later) and issues of the Microsoft 
Development Library (July 1994 or later).
Select Title to Open 
Select the title of the CD you wish to open.

See also
Opening Other CD Titles



Microsoft TechNet Help Contents
For information on using Microsoft TechNet, choose a topic from the list below.

Introduction
Getting Oriente  d  
Visual Guide to Buttons

Finding Information
Ways to Find Information

Using the Table of Contents
Opening Books and Topics
Customizing the Contents List

Using Queries
Using Queries to Search TechNet
Viewing the Results of Your Q  uery  
Repeating a Previous Search
Searching Topic Text
Rules of Search Syntax

Query Syntax for Words and Phrases
Using Operators in Your Queries
Nesting Expressions Within a Query
Quick Query Reference

Navigating
Finding the Current Topic in the Contents List
Moving Between Topics
Viewing Topics from the History Li  st  
Jumping to Related Topic  s  

Working with Supporting Files
Copying Supporting Files

Using Bookmarks and Annotations
Adding Your Notes to Topics
Copying and Pasting Annotations
Viewing, Editing, and Deleting Annotations
Marking Your Place Using Bookmarks

Copying and Printing
Copying Topic Text and Graphics
Printing Topics
Printing the Contents List

Other Topics 
Opening Other CD Tit  les  
Quitting Microsoft TechNet

Reference
Command Reference
Dialog Boxe  s  
Glossary





Getting Oriented

This edition of the Microsoft TechNet includes a completely redesigned user interface. Here are a few tips 
to help you get started navigating the contents of TechNet.

Single-window interface
TechNet consists of a single main window with two panes:

The Contents pane on the left presents a hierarchical list of books and topics in TechNet.
The Topic pane on the right displays the text of a selected topic.

Toolbars
The main window has two toolbars:

The upper toolbar (below the menu bar) contains buttons for general operations that affect both 
Contents and Topic panes (for example, configuring the main window, changing the point size of text, 
searching TechNet).

The lower toolbar (below the Topic pane) contains buttons for operations that affect the Topic 
pane only (for example, copying or printing the topic displayed in the pane, annotating a topic).
Point to any toolbar button with the mouse to find out what the button does.

Customizing your view
Use the first set of buttons on the upper toolbar to change your view in the main window:

Click To

Maximize the Contents pane.
View both Contents and Topic panes.
Maximize the Topic pane.

Customizing the Contents list
If you're interested in viewing information on a specific subject (for example, Microsoft Windows for 
Workgroups) or topics of a specific type (for example, Microsoft Access Technical Notes), you can define 
subsets of TechNet and use each subset as a customized Contents list or as a search range. To define a 
subset, choose Define Subset from the Contents menu or Find dialog box. We have predefined some 
subsets (for example, What's New) for you. You can choose a subset name directly from the Contents 
menu to use it as your current Contents list.

You will find more information on these and other TechNet features in this Help file.

See also
Customizing the Contents List
Visual Guide to Buttons



Ways to Find Information

You can find information in TechNet in two basic ways: using the table of contents and entering a query. 
When topic jumps are authored into TechNet, you will also be able to click the colored, underlined words 
in topics to jump directly to associated topics or to descriptions of functions, messages, and structures. 

Use the table of contents. From the Contents pane, double-click to view a topic from the list, 
opening books and sources to find what you want. You can create your own Contents list by choosing 
Define Subset from the Contents menu.

Enter a query. Click the 
 button in the upper toolbar and type a query to locate specific information in TechNet. You can search 

the entire TechNet CD or a subset for words or phrases.
Click a topic below for detailed information.

Using the table of contents
Opening Books and Topics
Customizing the Contents List

Entering queries
Using Queries to Search TechNet
Viewing the Results of Your Query
Searching Topic Text
Repeating a Previous Search
Rules of Search Syntax



Opening Books and Topics

The Contents pane presents a hierarchical list of books and topics.

Represents a collection of information provided in TechNet. This may 
be a single book, a set of books (for example, the Microsoft Windows 
Resource Kit documentation), or a collection of articles or abstracts 
(for example, Windows Technical Notes).

Represents a topic that you can view. A topic can be an article, a 
chapter or section from a book, or an abstract of a sample program. 
You may have to open several levels in the structure of a book to find
a topic.

Points to new or revised books and topics in this version of TechNet. 
(If you wish to see a Contents list of new books and topics only, 
choose What's New from the Contents menu.)

To open a book
Double-click the closed book icon or its title. 

To close a book
Double-click the open book icon or its title.

To view a topic
Double-click the topic icon or its title.

See also
Customizing the Contents List
Printing Topics
Marking Your Place Using Bookmarks



Customizing the Contents List

You can customize the Contents list of TechNet by defining your own subset of books and topics to view 
and search. The name you create for your subset is listed in the Contents menu. You can use a subset in 
two ways: 

As a customized table of contents displayed in the Contents pane. For example, you can define a
Technical Notes subset to view technical notes only.

As a customized search range for a query. For example, you can define a Knowledge Base 
subset to search for bug reports without searching the entire contents of TechNet.

To create a subset
1. From the Contents menu, choose Define Subset.

-or-
Click the  button in the upper toolbar, and then click the Define Subset button.

2. In the dialog box, type a name to identify your subset.    
If there are books listed in the Books in Subset list, click Remove All to remove any unwanted 

books from your new subset.
3. Select the books for your new subset:

To add a book or book set to your selection, expand the list in Books to Choose From, select a 
title or set of titles, and then click the Add button.

To remove a book or book set from your selection, select its title from the Books in Subset box, 
and then click the Remove button.

To add or remove a single book from a book set, double-click to open the book set, select a book 
from the set, and then click Add or Remove as desired.

To add or remove multiple books, hold down the CTRL key and click additional books, or select a 
range of books by clicking the first book in the range, holding down the SHIFT key, and clicking the last 
book in the range. Click Add or Remove as desired.

To add all books to the subset, click the Add All button.
To clear your current book selections, click the Remove All button.
If you wish to include only new topics from the books in your book selection, check the Include 

New Topics Only box.
4. Click Save, and then click Close.

To use a subset as the current Contents list
From the Contents menu, choose the subset name.

To use a subset as your search range
In the Find dialog box, choose the subset name from the Subset of Contents list box.

To edit a subset
1. From the Contents menu, choose Define Subset.

2. In the dialog box, select the subset you want to edit from the Subset Name list box.

3. Follow the procedure above to add books to, or remove books from, the set.

4. Click Save, and then click Close.

To delete a subset
1. From the Contents menu, choose Define Subset.

2. In the dialog box, select the subset you want to delete from the Subset Name list box.



3. Click the Delete button, and then click Close.

See also
Printing the Contents List
Define Subset Dialog Box
Using Queries to Search TechNet



Using Queries to Search TechNet

You can search the entire text of TechNet or selected books by entering a query for a word or phrase. 
Topics found in the search are listed in the Find Results window in order of relevance, based on the 
density of hits within each topic.

To enter a query

1. Click the  button in the upper toolbar.
-or-
From the Tools menu, choose Find.

2. In the dialog box, type a word or search expression in the Query box.
-or-
Choose a previous query from the drop-down list.

For information on query syntax, see Quick Query Reference. 
3. Set the scope of your search. Choose one of the following:

Entire CD to search all of the topics in TechNet.
Current Topic Only to search the topic currently displayed in the Topic pane.
Last Topics Found to search the topics currently listed in the Find Results window.
Subset of Contents to search only the books listed in a subset of the entire Contents. From the 

list, you can select a subset, including What's New, to search only new topics in TechNet. To create your 
own subset, click the Define Subset button.

4. Select an area to search. Choose either:

Title and Text to search all the text (titles and topics) on the CD.
Title Only to search topic titles only, not text.

5. Click the Find button or press ENTER.

    Using buttons to browse search results.

See also
Customizing the Contents List
Rules of Search Syntax
Searching Topic Text
Viewing the Results of Your Query



Viewing the Results of Your Query

When you run a query, the search results are displayed in the Find Results list, ranked by score. The 
topic with the greatest density of search hits is ranked first. If too many topics are found, you can search 
again through these topics to narrow the search.

To view a topic
Double-click the topic title, or select the topic and then click the Go To button.

To view a series of topics
In the Topic pane, click the 

 and 
 buttons to view the previous or next topic from the Find Results list.    

To sort books and topics alphabetically or by score
Click the column heading for Book, Topic, or Score.

To narrow the search
1. In the Find Results list, click Find Again.

2. In the Find dialog box, type a new query to refine the search.

3. For Scope of Search, select Last Topics Found. 

4. Click Find, and view the results. Repeat as needed.

To keep the Find Results list open
The list closes by default when you open a topic title or switch to another pane. You can keep the 

list open by selecting the Keep Window Open check box in the upper-left corner. 

See also
Find Results Dialog Box
Repeating a Previous Search
Using Queries to Search TechNet 



Repeating a Previous Search

TechNet stores your last 20 queries in a list so you can easily repeat a previous search.

To retrieve a query
1. Click the  button in the upper toolbar.

-or-
From the Tools menu, choose Find.

2. From the Query list, choose a word or phrase you want to search for again.
3. Click an option to set the Scope of your search.
4. Click Find, view the results, and double-click the topic you want.

See also
Rules of Search Syntax
Searching Topic Text
Using Queries to Search TechNet 
Viewing the Results of Your Query



Searching Topic Text
You can search the text within a topic for any word or phrase. Search hits are highlighted in topic text 
unless you turn off highlights.

To search topic text
1. With the topic open, click the  button in the upper toolbar.

2. Use the query in the Query box, or type a new word or phrase you want to find in the topic text.
3. For Scope of Search, click Current Topic Only.
4. Click Find and view the results in the Topic pane.    

To display the next or previous highlighted word or phrase in a topic
From the View menu, choose Next Highlight or Previous Highlight.

To turn off highlighting in topic text
Click the 

 button in the lower toolbar.
To turn off all highlights during a session, choose Tools Options, clear the Display Highlights in 

Topic check box, and then click OK.

To jump automatically to the first highlight in a topic
1. From the Tools menu, choose Options.

2. Select the Jump to First Highlight in Topic check box, and then click OK.

See also
Using Queries to Search TechNet
Rules of Search Syntax
Repeating a Previous Search
Viewing the Results of Your Query



Rules of Search Syntax

A query consists of a word or phrase you want to look for. You can use Boolean operators (AND, OR, 
NOT) and the proximity operator (NEAR) to specify additional search information. 

Rules
Queries are case-insensitive. Type your query in uppercase or lowercaseit makes no difference.
You may search for any combination of letters (a-z) and numbers (0-9) except for the words in the

exception list which are ignored during a search.
Punctuation marks such as the period (.), colon (:), semicolon (;), comma (,), and hyphen(-) are 

ignored during a search.
Use single or double quotation marks to delimit phrases; you may not search for these 

characters. (See Query Syntax for Words and Phrases)
You may use parentheses to nest expressions within your query. (See Nesting Expressions)

See also
Query Syntax for Words and Phrases
Using Operators in Your Queries
Nesting Expressions Within a Query
Quick Query Reference
Using Queries to Search TechNet



Query Syntax for Words and Phrases

To search for Example Results

Single word overload Topics that mention the word overload (you 
will also find its grammatical variations, such
as overloads, overloaded, and overloading).

Wildcard esc* Topics that mention the terms ESC, escape,
escalation, and so on. The asterisk must 
appear at the end of the term and cannot be
the only character in the term. For example, 
80*86, *86, and * are illegal search 
expressions. (Note that 80?86 is also illegal 
because the question mark is not a valid 
wildcard character.)

Phrase "new operator"
-or-
'new operator'

Topics that mention new operator (the 
words must appear in that order) and all its 
grammatical variations. Note that if you omit
the quotation marks, the software will 
search for topics that contain both words, 
regardless of their sequence¾that is, the 
query new operator (without quotation 
marks) is equivalent to the query new AND 
operator.

Note:    The search engine uses stemming (finding all grammatical variations of a word) unless your 
search term contains a number. If a search term contains a number, stemming is disabled. Quotation 
marks will not disable stemming.

For example: add finds adds, added, adding
win32s finds win32s
win32 finds win32

See also
Using Operators in Your Queries
Nesting Expressions Within a Query
Quick Query Reference
Rules of Search Syntax
Using Queries to Search TechNet



Using Operators in Your Queries

You can use Boolean and proximity operators to create more precise queries. You can change the default
setting for the NEAR operator.

To search for Example Results

Both terms in the 
same topic

dib AND palette
-or-
dib & palette

Topics that mention both DIB and palette

Either term in a 
topic

raster OR vector
-or-
raster | vector

Topics that mention either raster or vector

Terms that do not 
appear in the same
topic

ole NOT dde
-or-
ole ! dde

Topics that mention OLE, but do not 
mention DDE

Terms that appear 
close to each other
in a topic

user NEAR kernel Topics that mention the term user NEAR 
the term kernel

To change the definition of NEAR
1. From the Tools menu, choose Options.

2. Under Find, type a new value for NEAR.

3. Click OK.

See also
Query Syntax for Words and Phrases
Nesting Expressions Within a Query
Quick Query Reference
Using Queries to Search TechNet



Nesting Expressions Within a Query

You can use parentheses to nest expressions within a query. The expressions in parentheses are 
evaluated before the rest of the query.

By default, all queries are evaluated from left to right. For example:

pen NOT ole OR dde

finds topics containing the term pen but not OLE or topics containing the term DDE. If you add 
parentheses to this query:

pen NOT (ole OR dde)

you will find topics containing the term pen but not OLE or DDE. 

Nesting allows you to create more complex search expressions. For example:

pen AND ((ole OR dde) NEAR memory)

finds topics containing the term pen plus either OLE NEAR memory or DDE NEAR memory. A query 
cannot contain more than five nesting levels. 

See also
Query Syntax for Words and Phrases
Using Operators in Your Queries
Quick Query Reference
Using Queries to Search TechNet
Rules of Search Syntax



Quick Query Reference

Type of query Example Finds topics that contain

Word scroll Scroll, scrolled, scrolling, and so on 
(the word and its grammatical 
variations)

Phrase "device driver" Device and driver in the specified 
order

Wildcard tab* Tab, table, tabular, and so on

Boolean AND window AND size 
AND position

The words window, size, and position 
in the same topic

Boolean OR user OR kernel 
OR gdi

The word user, the word kernel, or the
word GDI

Boolean NOT font NOT truetype Information on non-TrueType fonts

NEAR operator user NEAR gdi The words user and GDI in the same 
topic NEAR each other

See also
Rules of Search Syntax
Query Syntax for Words and Phrases
Using Operators in Your Queries
Nesting Expressions Within a Query
Using Queries to Search TechNet



Finding the Current Topic in the Contents List

When you open a topic using the Find Results list, you may loose track of where the topic is in the 
Contents list. You can find your current location in the Contents list using the Sync Contents feature, or 
you can use Automatic Sync to set the Contents list to always show where you are.

To find the current topic in the Contents list
Click the 

 button in the lower toolbar.

To set Automatic Sync
1. From the Tools menu, choose Options.

2. In the dialog box, select the Automatic Sync to Topic in Contents Pane check box.

3. Click OK.

See also
Options Dialog Box
Customizing the Contents List
Moving Between Topics
Marking Your Place Using Bookmarks



Moving Between Topics

You can move quickly between topics using buttons in the lower toolbar.

Click To
Go back to the topic viewed immediately before the current one 
(Ctrl+B).

Jump to the previous topic in the Contents list, navigating across 
multiple books (Ctrl+<).

Jump to the next topic in the Contents list, navigating across 
multiple books (Ctrl+>).

Jump to the previous topic in either the Find Results, History, or 
Bookmark lists (Ctrl+Shift+<). Button is available only after you view
a topic from one of these lists.

Jump to the next topic in either the Find Results, History, or 
Bookmark lists (Ctrl+Shift+>). Button is available only after you view
a topic from one of these lists.

See also
Finding the Current Topic in the Contents List
Marking Your Place Using Bookmarks
Jumping to Related Topics
Viewing Topics from the History List
Visual Guide to Buttons



Jumping to Related Topics

Colored, underlined jumps in topic text will provide direct access to reference material elsewhere in 
TechNet. The default jump color will be green, which you will be able to change easily.

Note:    In future editions, TechNet will contain authored jumps to related topics. The following information 
will apply at that time. 

To return to an initial topic
After viewing reference material in another topic, click the 

 button in the lower toolbar to return to the topic previously viewed. 
If you are several jumps away from the initial topic, keep clicking the 

 button until you return to the original topic.
Note: Use the  button, not the 

 button, which jumps to the previous topic in the Contents list.

To change the color of jumps
1. From the Tools menu, choose Options.

2. Select a color for your jump text from the Jump Text Color drop-down list.

3. Click OK.

See also
Finding the Current Topic in the Contents List
Marking Your Place Using Bookmarks
Moving Between Topics



Copying Supporting Files

You can copy the supporting files included in TechNet.

To copy
1. Click the button in the abstract or article in the Topic pane.

2. In the Supporting Files dialog box, select the file(s) you would like to copy, and click the Copy 
button. (To copy multiple files, hold down the CTRL key and click additional filenames from the list box, or 
select a range of files by clicking the first filename, holding down the SHIFT key, and clicking the last 
filename.)
-or-
Click Copy All to copy all files listed.
3. In the Copy dialog box, click OK to accept the default target drive and directory for copying the 
supporting files.
-or-
Enter a new target drive and/or directory, and click OK.

If the directory you specify does not exist, TechNet will prompt you before creating it. If you 
choose a target network drive, make sure that you have write access to the drive.
4. In the Supporting Files dialog box, click the Close button.

You are responsible for deleting the supporting files from your system; TechNet will not automatically 
delete them for you.

See also
Copying Topics and Books
Supporting Files Dialog Box



Adding Your Notes to Topics

You can add your own comments or notes to a topic you are viewing by annotating it. Annotations apply 
to a topic as a whole¾you cannot annotate individual sections or paragraphs within a topic. You can 
include annotations when you print topics.

To annotate a topic
1. Display the topic you want to annotate in the Topic pane.

2. Click the  button in the lower toolbar. 
-or-
From the View menu, choose Annotation.

An Annotation pane opens below the Topic pane.
3. In the Annotation pane, type your notes. Text automatically wraps to the next line. You can press 
ENTER to start a new paragraph. You can also resize this pane by dragging the bar above it.
4. Click the  to close the pane and save the annotation.

Note:    The Annotation button changes its appearance as follows, depending on whether the topic you 
are viewing has an associated annotation:

 The topic is not annotated.

 The topic is annotated.
The paper clip icon is not used.

See also
Copying and Pasting Annotations
Viewing, Editing, and Deleting Annotations
Printing Topics



Copying and Pasting Annotations

You can copy annotations from one topic to another, or copy text directly from a topic and insert it as an 
annotation to another topic. The copy and paste commands use the Clipboard for transferring 
information, so you can copy annotation text to and from other Windows-based applications as well.

To copy annotations to the Clipboard
1. Display an annotated topic in the Topic pane.

2. Click the  button in the lower toolbar.

3. From the Edit menu, choose Select All to copy the entire annotation.
-or-
Select the text that you want to copy.
4. Click the  button in the lower toolbar. 
-or-
From the Edit menu, choose Copy.

To paste text from the Clipboard to an annotation
1. Display the topic that you want to annotate with the new text.

2. Click the  button in the lower toolbar.

3. If you wish to paste the text at a specific location in an existing annotation, click to establish an 
insertion point in the Annotation pane. By default, new text will be added to the end of an existing 
annotation.
4. From the Edit menu, choose Paste to insert text from the Clipboard.

See also
Adding Your Notes to Topics
Viewing, Editing, and Deleting Annotations



Viewing, Editing, and Deleting Annotations

When you annotate a topic, the View/Close Annotation button appears filled in with text as follows: 
The Annotation pane remains open for viewing and editing until you close it or open another topic. You 
can edit and delete annotations, using standard text editing procedures, and resize the pane as needed.

To edit an annotation
1. Display the annotated topic in the Topic pane.

2. Click the  button.
-or-
From the Edit menu, choose Annotation.

2. Edit text directly in the Annotation pane.

To resize the Annotation pane
Click and drag the horizontal split bar above the Annotation pane.

To delete an annotation
1. Display the annotation, and click in the pane. 

2. From the Edit menu, choose Select All to select the text.

3. Press the DELETE key. 

See also
Adding Your Notes to Topics
Copying and Pasting Annotations



Marking Your Place Using Bookmarks

You can identify topics in TechNet that you reference frequently by adding a bookmark to a topic. You 
can then open the topic directly from the Bookmark list, where you can define new bookmarks, delete 
existing bookmarks, and sort bookmark order. (You cannot use a bookmark to mark a place within a 
topic.)

To place a bookmark at the current topic

1. Click the  button in the upper toolbar. 
-or-
From the Tools menu, choose Bookmarks.

2. In the dialog box, click the Edit List button.
3. The title of the topic currently displayed in the Topic pane appears as the default bookmark name.
Accept this name or type a new bookmark name. Bookmark names must be unique.
4. Click the Add button, and then click Close.

Opening topics from the Bookmark list
To Do this
Open a topic from the 
Bookmark list

Double-click the bookmark name from the 
Bookmark list.
-or-
Select the bookmark name, and then click the 
Go To button.

Sort the bookmarked 
topics alphabetically by 
name

Click the Name column heading.

Keep the Bookmark list 
open

Select the Keep Window Open check box in 
the upper-left corner of the Bookmarks dialog 
box.

Browse bookmarked 
topics

Use the  and  buttons in the Topic pane 
to view the previous or next topic from the 
Bookmark list.

To remove a bookmark from the list
1. Click the Edit List button in the Bookmarks dialog box.

2. Select the name of the bookmark you want to remove from the Bookmark list.

3. Click the Delete button.

See also
Adding Your Notes to Topics
Finding the Current Topic in the Contents List
Moving Between Topics
Bookmarks Dialog Box



Viewing Topics from the History List
The History list displays a list of the topics viewed most recently in your TechNet session so that you can
easily jump back to a topic. The topics appear in reverse chronological order; that is, the topic you 
viewed most recently appears first in the list. You can sort topics alphabetically by source book or by 
topic title. 

To view a topic from the History list

1. Click the  button in the upper toolbar. 
-or-
From the Tools menu, choose History.

2. Double-click the topic.
-or-
Select the topic title and click the Go To button.

To Do this
Sort alphabetically by book 
or topic

Click the Book or Topic column heading.

Sort by viewing order Click the Order column heading.

Keep the History list open Select the Keep Window Open check box in 
the upper-left corner of the History dialog box.

Start a new History list 
each session

Choose Options from the Tools menu, and 
clear the Save History list check box.

Browse History list topics Use the  and  buttons in the Topic pane 
to view the previous or next topics from the 
History list.

See also
Finding the Current Topic in the Contents List
Repeating a Previous Search
Moving Between Topics
History Dialog Box



Copying Topic Text and Graphics

Using the Clipboard, you can copy and paste text from TechNet topics to an annotation or to documents 
in other Windows-based applications. You can also copy and paste graphic images, but not along with 
the text. 

To copy a topic to the Clipboard
1. Display the topic in the Topic pane.

2. Click the  button to copy the entire topic to the Clipboard. 
-or-
From the Edit menu, choose Copy.

To copy part of a topic to the Clipboard
1. Select the text you want in the Topic pane.

2. Click the  button to copy the entire topic to the Clipboard. 
-or-
From the Edit menu, choose Copy.

To copy a graphic to the Clipboard
1. Display the graphic in the Topic pane.

2. Select the graphic.

3. From the Edit menu, choose Copy.

See also
Copying Supporting Files
Copying and Pasting Annotations



Printing Topics

You can print a single topic or a group of topics directly from TechNet. You can also include annotations 
in your printout. The topic will be printed in its entirety on the default printer, or you can choose to print to
a file. 

To print a single topic
1. Display the topic you want to print.

2. From the File menu, choose Print.

3. In the dialog box, select Current Topic.

4. Select other options as needed:

To print multiple copies, type the number you want in the Copies box.
To include annotations at the end of your printout, select the Print Annotations check box.
To route the document to a file instead of sending it to the printer, select the Print to File check 

box. You will be prompted for a filename.
To adjust page orientation and size, click the Setup button. Printer options vary, depending on 

your printer.
5. Click OK to start printing.

To bypass the Print dialog box
Display the topic you want to print, and click the 

 button in the lower toolbar. Text is sent directly to the printer.

To print multiple topics
1. In the Contents pane, select the book you want to print. All topics in the selected book will print.

2. From the File menu, choose Print.

3. In the dialog box, click the Selected Topic or Book in Contents Pane option. 

4. Select print options as listed in step 4 above, and then click OK.

See also
Copying Topic Text and Graphics
Print Dialog Box
Printing the Contents List



Printing the Contents List

You can print the list of books and topics from the Contents pane as they are shown there.

To print the Contents list
1. In the Contents pane, display the subset you want and expand it to display what you want printed.

For example, to include a listing of Windows NT Server technical articles articles, double-click to 
expand Product Information, double-click to expand Windows NT Server, and then click again to 
expand Technical Information.

2. From the File menu, choose Print.

3. In the dialog box, select Content Listing.

4. Select other print options as needed, and then click OK.

See also
Customizing the Contents List
Opening Books and Topics
Printing Topics
Print Dialog Box



Opening Other CD Titles

From TechNet, you can access other information titles that use the same browsing technology. These 
include issues of Microsoft TechNet (August 1994 or later) and issues of the Microsoft Development 
Library (July 1994 or later). 
Note:  Multiple instances of this CD will not run.

To open other CD titles
1. Put the disc you want to open in your CD-ROM drive.

2. From the File menu, choose Open.

3. In the dialog box, select the title you want to open.

4. Click OK.

See also
Open Dialog Box



Quitting Microsoft TechNet

When you end your session with TechNet, up to 50 topics are saved in your History List if the Save 
History List option is selected in the Tools Options dialog box. All other customizations you have made to
TechNet are saved as well, including user-defined subsets and user options. 

To end your session with TechNet
From the File menu, choose Exit.



To close all books and topics to a certain level in the Contents window, double-click the vertical line that 
connects the books at that level.

You can also use RIGHT ARROW (or PLUS SIGN) to open the current book one level, LEFT ARROW (or MINUS 
SIGN) to close the current book one level, and CTRL + LEFT ARROW (or CTRL + MINUS SIGN) to close all 
books in the Contents window.



After you view a topic from the Find Results list, you can use the  and 
 buttons to open the previous and next topics in the list.



You can change the NEAR setting (by default, 8 words) by choosing Options from the Tools menu, and 
typing a new value for the NEAR setting.



Visual Guide to Buttons

The toolbars located at the top left and lower right of TechNet window help you perform common tasks 
quickly. Click the illustration of each button below for its description.

Upper toolbar

View Contents Only

View Both

View Topic Only

Zoom Text

Find

Find Results

Bookmark List

History List

Help Index

Lower toolbar
Go Back
Previous in Contents
Next in Contents
Previous in History, Bookmark, or Find Results List
Next in History, Bookmark, or Find Results List

Copy 

Print 
View Annotation

Close Annotation

Sync Contents

Highlights (on)

Highlights (off)

See also
Getting Oriented



View Topic Only Button
Maximizes the Topic pane for viewing the current topic, and hides the Contents list.



View Both Button
Opens both the Contents and Topic panes, so you can view both the Contents list and the current topic.



View Contents Only Button
Maximizes the Contents pane for viewing the Contents list, and hides the Topic pane.



Zoom Text Button
Changes the size of the text displayed in the Contents and Topic panes. You can enlarge text to 110% or
125%, or shrink it to 90% or 75%.



Find Button
Opens the Find dialog box, where you can search the entire TechNet CD or selected books and topics 
for a word or phrase.



Find Results Button
Opens the Find Results list, where you can view the results of your latest search and go to topics.



Bookmark List Button
Opens the Bookmark list, where you can mark your place to identify topics you use frequently or mark 
where you left off reading. You can go directly to topics from the Bookmark list.



History List Button
Opens the History list, where you can view recently displayed topics. You can select from the list to go 
back to a previous topic.



Help Index Button
Displays the contents screen for the Microsoft TechNet Help system.



Go Back Button
Displays the topic viewed immediately before the current topic.



Previous in Contents Button
Displays the previous topic in the Contents list, navigating across multiple books.



Next in Contents Button
Displays the next topic in the Contents list, navigating across multiple books.



Previous in History, Bookmark, or Find Results List Button
Displays the previous topic in either the History, Bookmark, or Find Results lists. This button is available 
only after you view a topic from one of the lists.



Next in History, Bookmark, or Find Results List Button
Displays the next topic in either the History, Bookmark, or Find Results lists. This button is available only
after you view a topic from one of these lists.



Copy Button
Copies the entire text of a topic or a selected graphic to the Clipboard.



Print Button
Sends the entire text of the current topic directly to the printer.



View Annotation Button
Opens the Annotation pane, where you can add notes or comments to a topic, or view annotations 
made.



Close Annotation Button
Closes the Annotation pane, where you can add notes or comments to a topic, or view annotations 
made.



Sync Contents Button
Highlights the location in the Contents list of the currently displayed topic. 



Highlights Button (on)

Toggles the display of highlighted search hits in the current topic.    



Highlights Button (off)

Toggles the display of highlighted search hits in the current topic.    




